【OCN】IPoEが提供されているのに、IPoE接続できていなかった時の対処方法【IPv6】

やってみた

一昨年(2019年)の夏ごろにOCNから「IPoE(フレッツ・v6オプション)を使えるようするよ」というメールが来た。
しばらくしたら今度は『【重要】【完了通知】OCNIPv6インターネット接続機能(IPoE)及びフレッツ・v6オプションについて』という「提供完了したよ」というメールが来た。

マイページを見てみたら契約状況が『IPoE提供中』に変わっていた。

ホームゲートウェイのPPPランプがオレンジ色になったらIPv6接続機能への対応が完了してることらしい。再起動したらそれも確認できたし問題なくネットに繋がるので変更完了したと安心しきっていた……。

そんなこんなで約2年後の2021年5月25日、ネット巡回していたらプロバイダうんぬんの話の中で「回線速度が遅いならIPv4 over IPv6対応ルータに変えたらええやん」という一節が。

「そういえばうちIPoE接続になってるはずだけど大して速度変わってないな」
ということでOCNの『IPoE接続環境確認サイト』で調べてみると

なんかおかしい。IPv4にIPアドレスが表示されているけど接続環境が空欄になってしまっている。

さらにプロバイダは確実にOCNなのに
OCNからのアクセスではないため、接続環境を確認することができませんでした。
とも表示されるというわけわからん状態。

他のIPv6接続確認サイトを見るとIPv4、PPPoEでしか接続できていない様子。

こりゃどうにかせんとということで色々調べつつなんやかんややった結果、HGWを初期化したら無事IPv6接続できたよ、というお話。

補足

このとき

  • HGW管理画面の『接続先設定(IPv4 PPPoE)』がグレーアウトしている
  • 『http://ntt.setup:8888/t/』で表示される画面が以下

なら今回のパターンの可能性が高いです。

トンネルみたいなアイコンをクリックすると以下の画面になる。

他のサイトで紹介されている『IPv4設定』というのは出てこない。

今回の症状が起きたネットワーク環境と状態

  • ホームゲートウェイはPR-400NE
  • ルータ機能はホームゲートウェイのものを使用
  • 各デバイスは無線LANルータ(ブリッジ接続)を経由しネットワーク接続
  • ネット接続は問題なくできている

ホームゲートウェイの初期化方法

管理画面にアクセス

ブラウザのアドレスバーにHGWのIPアドレスを入れる。
初期値は『192.168.1.1』(変えている場合はそれで)。
普通の環境なら『http://ntt.setup/』でもいける。

ユーザ名は 大抵の機種で『user』固定。

パスワードがわからなくて自分で変えた記憶もなければ業者が適当なものに設定しているかも。
規則性があるようで『user、admin、ntt、0000』とかになってることが多いっぽい。

『HGW機種名+ログインパスワード』とかで調べると他にも色々出てくるので手当たりしだいに試せば入れると思う。

念の為バックアップ

左のメニューから『メンテナンス』>『設定値の保存&復元』と進む。

『ファイルに保存』をクリックし、適当なところに保存する。

復元が必要になったら

初期化後、『メンテナンス』>『設定値の保存&復元』と進み保存しておいたファイルを選択、パスワードはログインの時のものを入れればOK。

ポート開放とかしてなければ設定を復元する必要はほぼないだろうけど。

初期化

左のメニューから『メンテナンス』>『設定値の保存&復元』と進む。

部分初期化の【電話関連以外の設定】ボタンを押す。

ダイアログのOKを押したら終わるまで待つ。

初期化後

初期化完了後『IPoE接続環境確認サイト』をチェックして以下の表示が出ればOK。

LAN側IPアドレスを変えていた場合は元に戻すか、とっておいたバックアップから復元する。

あとがき

どうもHGWに残っているPPPoE接続設定のせいでうまくIPv6接続できないことがあるらしい。
だから再起動だけじゃ直らなかったのか。

そういえば何度か夜間突然WAN側に接続できなくなることがあったけどこれが原因だったのだろうか。

スピードテストしてみた

平日22:00頃、Wi-Fi5(802.11ac)5GHzで接続されたノートPCで測定。

確か前は同じ時間帯で100いってなかったのでかなり速くなってる。
体感でもサイトの表示がかなり速くなったと感じるくらいの変化。

特に不便はなかったけど2年も気づかないとは……。

追記

うちのwindowsノートパソコンの場合、外出先でIPoE非対応のネットワークに接続し、スリープ状態で持ち帰って自宅のネットワークに接続するとIPv6通信ができなくなることがあるっぽいです。

なったりならなかったりで再現性が無いからなんとも言えないけど、もしもIPv6が無効になるようなら再起動すれば直ります。

コメント

タイトルとURLをコピーしました